Como Instalar o Quantum GIS no Ubuntu

Não é necessário mencionar que o Quantum GIS é um dos programas open source para Sistemas de Informações Geográficas (SIG) mais robusto e completo. Cada vez mais pessoas utilizam este software em diferentes platafomas operacionais. Qual o sistema que você utiliza? Neste tutorial iremos aprender, em passos simples, como instalar o QGIS no Ubuntu Linux. O procedimento é mais simples do que se imagina, embora ainda gere muitas dúvidas entre os usuários.

INTALE O QGIS NO LINUX

Neste tutorial estou utlizando o Ubuntu 12.04 rodando no VirtualBox. Mas o procedimento é o mesmo para instalações em ambiente não virtualizado.

CURSO ONLINE DE LINUX

O primeiro passo é adicionar os repositórios necessários para possibilitar a instalação de certos componentes exigidos para o funcionamento adequado do QGIS. No terminal digite o comando ilustrado na imagem abaixo:

Adicionar o repositórios necessários para instalar alguns dos componentes

A imagem a seguir mostra no terminal a adição do repositório PPA, após fornecimento da senha de permissão.

PPA

Digite na sequência o comando  sudo apt-get install qgis (imagem abaixo).

 sudo apt-get install qgis

Após feito o download de algumas centenas de megabites, sua cópia Quantum GIS estará pronto para ser utilizado em seus projetos.

Quantum GIS (QGIS) no Linux

O que acharam deste tutorial? Foi útil para você? Deixe sua opinião sobre este matérial, bem como dúvidas e sugestões. Leia também:

Assine nosso FeedAssine nosso Feed e receba nossas atualizações por e-mail. Curta nossa página no Facebook [PortalClickGeo] e siga nosso Twitter [@ClickGeo] para continuar atualizado sobre o Mundo das Geotecnologias.

2 Comentários


  1. Excelente dicas, Anderson. Obrigado. Instalei via terminal e tudo perfeito e funcionando. Valeu….

    Responder

  2. Olá..estou tendo problemas para instalar o QGIS no meu linux. Uso o elementary-os luns, distro do ubuntu 12.04, e quando tento instalar o qgis, aparece erros de dependencias. Segue o log da instalação:

    Processando gatilhos para shared-mime-info …
    Unknown media type in type ‘all/all’
    Unknown media type in type ‘all/allfiles’
    Unknown media type in type ‘uri/mms’
    Unknown media type in type ‘uri/mmst’
    Unknown media type in type ‘uri/mmsu’
    Unknown media type in type ‘uri/pnm’
    Unknown media type in type ‘uri/rtspt’
    Unknown media type in type ‘uri/rtspu’
    Processando gatilhos para man-db …
    Processando gatilhos para desktop-file-utils …
    Processando gatilhos para bamfdaemon …
    Rebuilding /usr/share/applications/bamf.index…
    Processando gatilhos para gnome-menus …
    Configurando python-qgis-common (2.0.1-2+precise1) …
    Configurando qgis-providers-common (2.0.1-2+precise1) …
    /usr/lib/qgis/crssync: symbol lookup error: /usr/lib/libgdal.so.1: undefined symbol: pj_ctx_alloc
    dpkg: erro processando qgis-providers-common (–configure):
    sub-processo script post-installation instalado retornou estado de saída de erro 127
    dpkg: problemas de dependência impedem a configuração de qgis-providers:
    qgis-providers depende de qgis-providers-common (= 2.0.1-2+precise1); porém:
    Pacote qgis-providers-common não está configurado ainda.
    dpkg: erro processando qgis-providers (–configure):
    problemas de dependência – deixando desconfigurado
    Configurando qgis-common (2.0.1-2+precise1) …
    Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
    dpkg: problemas de dependência impedem a configuração de qgis:
    qgis depende de qgis-providers (= 2.0.1-2+precise1); porém:
    Pacote qgis-providers não está configurado ainda.
    dpkg: erro processando qgis (–configure):
    problemas de dependência – deixando desconfigurado
    Configurando qgis-plugin-globe-common (2.0.1-2+precise1) …
    Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
    dpkg: problemas de dependência impedem a configuração de qgis-plugin-globe:
    qgis-plugin-globe depende de qgis (= 2.0.1-2+precise1); porém:
    Pacote qgis não está configurado ainda.
    dpkg: erro processando qgis-plugin-globe (–configure):
    problemas de dependência – deixando desconfigurado
    Nenhum relatório apport escrito pois MaxReports já foi atingido
    Processando gatilhos para python-central …
    Configurando python-qgis (2.0.1-2+precise1) …
    Processando gatilhos para python-central …
    Processando gatilhos para libc-bin …
    ldconfig deferred processing now taking place
    Erros foram encontrados durante o processamento de:
    qgis-providers-common
    qgis-providers
    qgis
    qgis-plugin-globe
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Você saberia me ajudar nisso?

    Obrigado!

    Responder

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *